I Tried Again

Downloads, info and technical help for Napoleonic Total War 3
User avatar
Posts: 140
Joined: Thu Jun 30, 2011 8:12 pm

I Tried Again

Postby zimmer1lb » Sat Jul 27, 2019 1:16 pm

I downloaded 8.4 and the missing text issue is still present. So I tried a slightly different tack because of a curiosity.

Windows 10 came out on 7/29/15, 5.1 came out on 12/25/15 and all was fine. I believe I installed Windows 10 in July 2016 because my first posting of the problem was on 7/6/16 and 6.0 came out on 8/21/16 and I still could not get text and the problem persisted with all subsequent updates.

I recently realized the timeline and contacted Msoft. I've just upgraded to W10 version 1903 and that still did nothing. But we tried for close to a week via emails to find a solution. The last thing he wanted me to try was a Feedback Hub so he could get a copy, vote on it and potentially get it to the engineers plus he wanted me to contact you folks as well. Well, wouldn't you know........I couldn't get the 'hub' to come up.

Feeling I'd dominated enough of his time I released him from the communication. I tried guys. Thought there might be something positive, or at least promising come out of this. I'll try again some other time.

zimm out

Return to “NTW3 General Discussions”

Who is online

Users browsing this forum: No registered users and 20 guests